<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Baasi ya kampuni ya Link ekwatsirwe omuriro | TVWEST</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tvwest.co.ug/xmlrpc.php" />
    <meta property="og:image" content="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338.jpg" /><meta name="author" content="tvwest">
<link rel="icon" type="image/png" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVWEST &raquo; Feed" href="https://tvwest.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVWEST &raquo; Comments Feed" href="https://tvwest.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVWEST &raquo; Baasi ya kampuni ya Link ekwatsirwe omuriro Comments Feed" href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvwest.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tvwest.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto%3A400%2C700%7CArimo%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://tvwest.co.ug/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tvwest.co.ug/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tvwest.co.ug/wp-content/themes/Newsmag/includes/demos/video/demo_style.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tvwest.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tvwest.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tvwest.co.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvwest.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvwest.co.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola' href='https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/' />
<meta name="generator" content="WordPress 5.4.10" />
<link rel="canonical" href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" />
<link rel='shortlink' href='https://tvwest.co.ug/?p=4039' />
<link rel="alternate" type="application/json+oembed" href="https://tvwest.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvwest.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tvwest.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tvwest.co.ug/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/tvwest.co.ug\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/tvwest.co.ug\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f8c900";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://tvwest.co.ug/wp-content/uploads/2017/03/cropped-WORD-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tvwest.co.ug/wp-content/uploads/2017/03/cropped-WORD-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tvwest.co.ug/wp-content/uploads/2017/03/cropped-WORD-180x180.png" />
<meta name="msapplication-TileImage" content="https://tvwest.co.ug/wp-content/uploads/2017/03/cropped-WORD-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-28"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'UA-658465-28');
    </script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4039 single-format-standard baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro td-newsmag-video single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/tvwest.nehinda/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-404"><a href="https://tvwest.co.ug/">OMUKA</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/">Puroguraamu zeitu<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/akadaara/">Akadaara</a></li>
	<li class="menu-item-0"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/ebyamagara/">Eby&#8217;amagara</a></li>
	<li class="menu-item-0"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/ekigongo-binika/">Ekigongo Binika</a></li>
	<li class="menu-item-0"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/ekyanga-kyaawe/">Ekyanga Kyaawe</a></li>
	<li class="menu-item-0"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/emikoro/">Emikoro</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://tvwest.co.ug/category/agacencwire/">Agacencwire</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="https://tvwest.co.ug/category/obuzaano-bwiitu/">Obuzaano bwiitu</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tvwest.co.ug/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, May 19, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396"><a href="#">Ebirikutukwataho</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a href="#">Tuhikirire</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/tvwest.nehinda/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://tvwest.co.ug/">
            <img class="td-retina-data" data-retina="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png" src="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD2-WHITE-300x286.png" alt=""/>
            <span class="td-visual-hidden">TVWEST</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  ">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16375024/TVwest_728x90_Header_dtop', [728, 90], 'div-gpt-ad-1492590529756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /16375024/TVwest_728x90_Header_dtop -->
<div id='div-gpt-ad-1492590529756-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492590529756-0'); });
</script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://tvwest.co.ug/">
		<img class="td-retina-data" data-retina="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png" src="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://tvwest.co.ug/">
		<img class="td-retina-data" data-retina="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD-1-300x286.png" src="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD2-WHITE-300x286.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-404"><a href="https://tvwest.co.ug/">OMUKA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-473"><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/">Puroguraamu zeitu</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_6286c5b92970c = new tdBlock();
block_td_uid_2_6286c5b92970c.id = "td_uid_2_6286c5b92970c";
block_td_uid_2_6286c5b92970c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6286c5b92970c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_6286c5b92970c.td_column_number = "3";
block_td_uid_2_6286c5b92970c.block_type = "td_block_mega_menu";
block_td_uid_2_6286c5b92970c.post_count = "5";
block_td_uid_2_6286c5b92970c.found_posts = "105";
block_td_uid_2_6286c5b92970c.header_color = "";
block_td_uid_2_6286c5b92970c.ajax_pagination_infinite_stop = "";
block_td_uid_2_6286c5b92970c.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_2_6286c5b92970c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_6286c5b92970c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_6286c5b92970c" ><div id=td_uid_2_6286c5b92970c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/01/omubishushani-okukuza-ekiro-kyabakozi-2022/" rel="bookmark" title="Omubishushani: Okukuza ekiro ky&#8217;abakozi 2022"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/Labour-23-180x135.jpg" alt="" title="Omubishushani: Okukuza ekiro ky&#8217;abakozi 2022"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/01/omubishushani-okukuza-ekiro-kyabakozi-2022/" rel="bookmark" title="Omubishushani: Okukuza ekiro ky&#8217;abakozi 2022">Omubishushani: Okukuza ekiro ky&#8217;abakozi 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/04/14/kabuyandahealthcamp-omubishushani/" rel="bookmark" title="#KabuyandaHealthCamp: Omubishushani!"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/04/20-180x135.jpg" alt="" title="#KabuyandaHealthCamp: Omubishushani!"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/04/14/kabuyandahealthcamp-omubishushani/" rel="bookmark" title="#KabuyandaHealthCamp: Omubishushani!">#KabuyandaHealthCamp: Omubishushani!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/22/enyanja-ya-bunyonyi-kuhindurwa-omwanya-gwomutaano/" rel="bookmark" title="Enyanja ya Bunyonyi kuhindurwa omwanya gw&#8217;omutaano"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Bunyonyi-180x135.jpg" alt="" title="Enyanja ya Bunyonyi kuhindurwa omwanya gw&#8217;omutaano"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/22/enyanja-ya-bunyonyi-kuhindurwa-omwanya-gwomutaano/" rel="bookmark" title="Enyanja ya Bunyonyi kuhindurwa omwanya gw&#8217;omutaano">Enyanja ya Bunyonyi kuhindurwa omwanya gw&#8217;omutaano</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/20/mweteekateekyere-eza-parish-development-model-minisita-kasaija/" rel="bookmark" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Kasaija-180x135.jpg" alt="" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/20/mweteekateekyere-eza-parish-development-model-minisita-kasaija/" rel="bookmark" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija">Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/20/owemyaka-100-ateire-omukundwa-we-empeta/" rel="bookmark" title="Ow’emyaka 100 ateire omukundwa we empeta"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Justo-4-180x135.jpg" alt="" title="Ow’emyaka 100 ateire omukundwa we empeta"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/20/owemyaka-100-ateire-omukundwa-we-empeta/" rel="bookmark" title="Ow’emyaka 100 ateire omukundwa we empeta">Ow’emyaka 100 ateire omukundwa we empeta</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6286c5b92970c" id="td_uid_3_6286c5b92aaee" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="" href="https://tvwest.co.ug/category/puroguraamu-zeitu/">All</a><a class="mega-menu-sub-cat-td_uid_2_6286c5b92970c"  id="td_uid_4_6286c5b92ab34" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="32" href="https://tvwest.co.ug/category/puroguraamu-zeitu/akadaara/">Akadaara</a><a class="mega-menu-sub-cat-td_uid_2_6286c5b92970c"  id="td_uid_5_6286c5b92ab77" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="70" href="https://tvwest.co.ug/category/puroguraamu-zeitu/ebyamagara/">Eby&#8217;amagara</a><a class="mega-menu-sub-cat-td_uid_2_6286c5b92970c"  id="td_uid_6_6286c5b92abb4" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="74" href="https://tvwest.co.ug/category/puroguraamu-zeitu/ekigongo-binika/">Ekigongo Binika</a><a class="mega-menu-sub-cat-td_uid_2_6286c5b92970c"  id="td_uid_7_6286c5b92abef" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="35" href="https://tvwest.co.ug/category/puroguraamu-zeitu/ekyanga-kyaawe/">Ekyanga Kyaawe</a><a class="mega-menu-sub-cat-td_uid_2_6286c5b92970c"  id="td_uid_8_6286c5b92ac27" data-td_block_id="td_uid_2_6286c5b92970c" data-td_filter_value="75" href="https://tvwest.co.ug/category/puroguraamu-zeitu/emikoro/">Emikoro</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6286c5b92970c" data-td_block_id="td_uid_2_6286c5b92970c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6286c5b92970c" data-td_block_id="td_uid_2_6286c5b92970c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-474"><a href="https://tvwest.co.ug/category/agacencwire/">Agacencwire</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_6286c5b92c7ba = new tdBlock();
block_td_uid_9_6286c5b92c7ba.id = "td_uid_9_6286c5b92c7ba";
block_td_uid_9_6286c5b92c7ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_6286c5b92c7ba_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_6286c5b92c7ba.td_column_number = "3";
block_td_uid_9_6286c5b92c7ba.block_type = "td_block_mega_menu";
block_td_uid_9_6286c5b92c7ba.post_count = "5";
block_td_uid_9_6286c5b92c7ba.found_posts = "532";
block_td_uid_9_6286c5b92c7ba.header_color = "";
block_td_uid_9_6286c5b92c7ba.ajax_pagination_infinite_stop = "";
block_td_uid_9_6286c5b92c7ba.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_9_6286c5b92c7ba);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_6286c5b92c7ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_6286c5b92c7ba" ><div id=td_uid_9_6286c5b92c7ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-18-at-10.53.08-AM-180x135.jpeg" alt="" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola">Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/Omoro-180x135.jpg" alt="" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro">Poorisi yarabura abarikwenda kutabangura obwa Omoro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/17/cdf-mbadi-abugaineho-omuduumizi-wamahe-ga-ethiopia/" rel="bookmark" title="CDF Mbadi abugaineho Omuduumizi w’amahe ga Ethiopia"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/cdf-180x135.jpg" alt="" title="CDF Mbadi abugaineho Omuduumizi w’amahe ga Ethiopia"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/17/cdf-mbadi-abugaineho-omuduumizi-wamahe-ga-ethiopia/" rel="bookmark" title="CDF Mbadi abugaineho Omuduumizi w’amahe ga Ethiopia">CDF Mbadi abugaineho Omuduumizi w’amahe ga Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/16/ba-gyenero-34-kuhuumuzibwa-kuruga-omumahe/" rel="bookmark" title="Ba Gyenero 34 kuhuumuzibwa kuruga omumahe"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-16-at-10.12.15-AM-180x135.jpeg" alt="" title="Ba Gyenero 34 kuhuumuzibwa kuruga omumahe"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/16/ba-gyenero-34-kuhuumuzibwa-kuruga-omumahe/" rel="bookmark" title="Ba Gyenero 34 kuhuumuzibwa kuruga omumahe">Ba Gyenero 34 kuhuumuzibwa kuruga omumahe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/12/okuhandiika-abarikwenda-obw-mp-ahabwa-omoro-county-kwatandika-eriizooba/" rel="bookmark" title="Okuhandiika abarikwenda obw MP ahabwa Omoro County kwatandika eriizooba"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/omm-180x135.jpg" alt="" title="Okuhandiika abarikwenda obw MP ahabwa Omoro County kwatandika eriizooba"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/12/okuhandiika-abarikwenda-obw-mp-ahabwa-omoro-county-kwatandika-eriizooba/" rel="bookmark" title="Okuhandiika abarikwenda obw MP ahabwa Omoro County kwatandika eriizooba">Okuhandiika abarikwenda obw MP ahabwa Omoro County kwatandika eriizooba</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6286c5b92c7ba" data-td_block_id="td_uid_9_6286c5b92c7ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6286c5b92c7ba" data-td_block_id="td_uid_9_6286c5b92c7ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-475"><a href="https://tvwest.co.ug/category/obuzaano-bwiitu/">Obuzaano bwiitu</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_6286c5b92f58e = new tdBlock();
block_td_uid_10_6286c5b92f58e.id = "td_uid_10_6286c5b92f58e";
block_td_uid_10_6286c5b92f58e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_6286c5b92f58e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_6286c5b92f58e.td_column_number = "3";
block_td_uid_10_6286c5b92f58e.block_type = "td_block_mega_menu";
block_td_uid_10_6286c5b92f58e.post_count = "5";
block_td_uid_10_6286c5b92f58e.found_posts = "19";
block_td_uid_10_6286c5b92f58e.header_color = "";
block_td_uid_10_6286c5b92f58e.ajax_pagination_infinite_stop = "";
block_td_uid_10_6286c5b92f58e.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_10_6286c5b92f58e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_6286c5b92f58e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_6286c5b92f58e" ><div id=td_uid_10_6286c5b92f58e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/04/14/kabuyandahealthcamp-omubishushani/" rel="bookmark" title="#KabuyandaHealthCamp: Omubishushani!"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/04/20-180x135.jpg" alt="" title="#KabuyandaHealthCamp: Omubishushani!"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/04/14/kabuyandahealthcamp-omubishushani/" rel="bookmark" title="#KabuyandaHealthCamp: Omubishushani!">#KabuyandaHealthCamp: Omubishushani!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/20/mweteekateekyere-eza-parish-development-model-minisita-kasaija/" rel="bookmark" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Kasaija-180x135.jpg" alt="" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/20/mweteekateekyere-eza-parish-development-model-minisita-kasaija/" rel="bookmark" title="Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija">Mweteekateekyere eza Parish Development Model &#8211; Minisita Kasaija</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/17/harvest-money-expo-2022-buri-kimwe-kyatebeekanisiibwe/" rel="bookmark" title="Harvest Money Expo 2022: Buri kimwe kyatebeekanisiibwe!"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/1-180x135.jpg" alt="" title="Harvest Money Expo 2022: Buri kimwe kyatebeekanisiibwe!"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/17/harvest-money-expo-2022-buri-kimwe-kyatebeekanisiibwe/" rel="bookmark" title="Harvest Money Expo 2022: Buri kimwe kyatebeekanisiibwe!">Harvest Money Expo 2022: Buri kimwe kyatebeekanisiibwe!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2021/12/26/ekiterekye-reeba-obukoryo-obwasingwire-akazaano-omu-noohiri/" rel="bookmark" title="Ekiterekye! Reeba obukoryo obwasingwire akazaano omu Noohiri"><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2021/12/maxresdefault-4-180x135.jpg" alt="" title="Ekiterekye! Reeba obukoryo obwasingwire akazaano omu Noohiri"/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2021/12/26/ekiterekye-reeba-obukoryo-obwasingwire-akazaano-omu-noohiri/" rel="bookmark" title="Ekiterekye! Reeba obukoryo obwasingwire akazaano omu Noohiri">Ekiterekye! Reeba obukoryo obwasingwire akazaano omu Noohiri</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2021/09/03/omworeko-gwa-bride-and-groom-gutandikire-nigwija-kuza-aha-tiivi-na-intaneeti/" rel="bookmark" title="Omworeko gwa Bride and Groom aha tiivi na intaneeti gutongoziibwe."><img width="180" height="135" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2021/09/Expo-8-1-180x135.jpg" alt="" title="Omworeko gwa Bride and Groom aha tiivi na intaneeti gutongoziibwe."/></a></div>                <a href="https://tvwest.co.ug/category/agacencwire/" class="td-post-category">Agacencwire</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2021/09/03/omworeko-gwa-bride-and-groom-gutandikire-nigwija-kuza-aha-tiivi-na-intaneeti/" rel="bookmark" title="Omworeko gwa Bride and Groom aha tiivi na intaneeti gutongoziibwe.">Omworeko gwa Bride and Groom aha tiivi na intaneeti gutongoziibwe.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6286c5b92f58e" data-td_block_id="td_uid_10_6286c5b92f58e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_6286c5b92f58e" data-td_block_id="td_uid_10_6286c5b92f58e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://tvwest.co.ug/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><article id="post-4039" class="td-post-template-8 post-4039 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tvwest.co.ug/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Uncategorized" class="entry-crumb" itemprop="url" href="https://tvwest.co.ug/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Baasi ya kampuni ya Link ekwatsirwe omuriro"><meta itemprop="url" content = "https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/">Baasi ya kampuni ya Link ekwatsirwe omuriro</span></div></div>
        <div class="td-post-featured-image">
            <div class="td-post-featured-image"><a href="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338.jpg" data-caption=""><img width="468" height="580" class="entry-thumb td-modal-image" src="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338-468x580.jpg" alt="" title="IMG-20220518-WA0338"/></a></div>        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                        <div class="td-post-header td-pb-padding-side">

        <ul class="td-category"><li class="entry-category"><a  href="https://tvwest.co.ug/category/uncategorized/">Uncategorized</a></li></ul>
        <header>
            <h1 class="entry-title">Baasi ya kampuni ya Link ekwatsirwe omuriro</h1>

            

            <div class="meta-info">

                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tvwest.co.ug/author/tvwest/">tvwest</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T08:26:58+00:00" >May 19, 2022</time></span>                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4039">78</span></div>                <div class="td-post-comments"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/#respond"><i class="td-icon-comments"></i>0</a></div>            </div>
        </header>


    </div>

    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Baasi+ya+kampuni+ya+Link+ekwatsirwe+omuriro&url=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F&via=TVWEST"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/&amp;media=https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Baasi+ya+kampuni+ya+Link+ekwatsirwe+omuriro%20-%20https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

    <div class="td-post-content td-pb-padding-side">

    
<p>Baasi ya kampuni ya Link ekwatsirwe omuriro</p>



<p>N’ebya Charles Etukuri</p>



<p>Hatakahwaireho wiiki emwe gavumenti eyihire omuhingo ahakwemereza baasi za kampuni ya Link, emwe ahabaasi ezi ekwatsirwe omuriro ekiro kya nyomwabazyo Orwakashatu, 18/5/2022 obu ebaire neeza Kasese.</p>



<p>Omuhwezi w’omugambirizi wa pooriisi eya Kampala n’emyanya egyehinguririze, Luke Owoyesigyire yaagira ngu pooriisii erikuraza omuriro ebasiize kuraaza omuriro ogu.</p>



<p>&nbsp;“Abakozi beitu aha pooriisi station eya Natete batungire amakuru g’omuriro ogubarukireho nka shaaha 4 z’ekiro kandi babaasiize kuguraza omubwire. Baasi ekwatsirwe omuriro n’ey’ekiika ekya Scania namba UBD 269A eya kampuni eya Link Bus Services,” omubigambo bya Owoyesigyire.</p>



<p>Nikigambwa ngu baasi egi ebaire neruga Kasese erikuza Kampala beitu ekwatirwe omuriro ahari Wakaliga.</p>



<p>Ekiretsireho omuriro ogu tikikamanyirwe beitu okucondooza kwatandikire.</p>



<p>The Link buses were suspended last early this month after one it&#8217;s buses plying the Kampala-Bundibugyo route caused an accident killing 22 people and injuring several others. The Government however lifted the suspension last week after a thorough investigation.&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  ">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16375024/TVwest_728x90_Header_dtop', [728, 90], 'div-gpt-ad-1492590529756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /16375024/TVwest_728x90_Header_dtop -->
<div id='div-gpt-ad-1492590529756-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492590529756-0'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Baasi+ya+kampuni+ya+Link+ekwatsirwe+omuriro&url=https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F&via=TVWEST"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/&amp;media=https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Baasi+ya+kampuni+ya+Link+ekwatsirwe+omuriro%20-%20https%3A%2F%2Ftvwest.co.ug%2F2022%2F05%2F19%2Fbaasi-ya-kampuni-ya-link-ekwatsirwe-omuriro%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" data-text="Baasi ya kampuni ya Link ekwatsirwe omuriro" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/">Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://tvwest.co.ug/author/tvwest/"><img alt='' src='https://secure.gravatar.com/avatar/88ff20cde9633d913159654b9d864adc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88ff20cde9633d913159654b9d864adc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tvwest.co.ug/author/tvwest/">tvwest</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="tvwest"></span><meta itemprop="datePublished" content="2022-05-19T08:26:58+00:00"><meta itemprop="dateModified" content="2022-05-19T08:26:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tvwest.co.ug/wp-content/uploads/2017/03/WORD2-WHITE-300x286.png"></span><meta itemprop="name" content="TVWEST"></span><meta itemprop="headline " content="Baasi ya kampuni ya Link ekwatsirwe omuriro"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338.jpg"><meta itemprop="width" content="468"><meta itemprop="height" content="1040"></span>    </footer>

    <script>var block_td_uid_12_6286c5b933765 = new tdBlock();
block_td_uid_12_6286c5b933765.id = "td_uid_12_6286c5b933765";
block_td_uid_12_6286c5b933765.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_6286c5b933765_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4039,"live_filter_cur_post_author":"1"}';
block_td_uid_12_6286c5b933765.td_column_number = "3";
block_td_uid_12_6286c5b933765.block_type = "td_block_related_posts";
block_td_uid_12_6286c5b933765.post_count = "3";
block_td_uid_12_6286c5b933765.found_posts = "32";
block_td_uid_12_6286c5b933765.header_color = "";
block_td_uid_12_6286c5b933765.ajax_pagination_infinite_stop = "";
block_td_uid_12_6286c5b933765.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_12_6286c5b933765);
</script><div class="td_block_wrap td_block_related_posts td_uid_12_6286c5b933765_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_6286c5b933765" ><h4 class="td-related-title"><a id="td_uid_13_6286c5b934525" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_6286c5b933765" href="#">RELATED ARTICLES</a><a id="td_uid_14_6286c5b93452b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_6286c5b933765" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_6286c5b933765 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/30/abaana-bahanguuto-beyongyeire-kabale/" rel="bookmark" title="Abaana b&#8217;ahanguuto beyongyeire &#8211; Kabale"><img width="238" height="178" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/WhatsApp-Image-2022-03-30-at-3.34.57-PM-238x178.jpeg" alt="" title="Abaana b&#8217;ahanguuto beyongyeire &#8211; Kabale"/></a></div>                <a href="https://tvwest.co.ug/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/30/abaana-bahanguuto-beyongyeire-kabale/" rel="bookmark" title="Abaana b&#8217;ahanguuto beyongyeire &#8211; Kabale">Abaana b&#8217;ahanguuto beyongyeire &#8211; Kabale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/19/uganda-prisons-bari-omurutaro-rwokwongyera-abahingi-embibo/" rel="bookmark" title="Uganda Prisons bari omurutaro rw&#8217;okwongyera abahingi embibo"><img width="238" height="178" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Prisons-2-238x178.jpg" alt="" title="Uganda Prisons bari omurutaro rw&#8217;okwongyera abahingi embibo"/></a></div>                <a href="https://tvwest.co.ug/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/19/uganda-prisons-bari-omurutaro-rwokwongyera-abahingi-embibo/" rel="bookmark" title="Uganda Prisons bari omurutaro rw&#8217;okwongyera abahingi embibo">Uganda Prisons bari omurutaro rw&#8217;okwongyera abahingi embibo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/03/18/mwongyere-kushomesa-abahingi-nabariisa-maggie-kigozi/" rel="bookmark" title="Mwongyere kushomesa abahingi n’abariisa &#8211; Maggie Kigozi"><img width="238" height="178" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/03/Eddie-8-238x178.jpg" alt="" title="Mwongyere kushomesa abahingi n’abariisa &#8211; Maggie Kigozi"/></a></div>                <a href="https://tvwest.co.ug/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/03/18/mwongyere-kushomesa-abahingi-nabariisa-maggie-kigozi/" rel="bookmark" title="Mwongyere kushomesa abahingi n’abariisa &#8211; Maggie Kigozi">Mwongyere kushomesa abahingi n’abariisa &#8211; Maggie Kigozi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_6286c5b933765" data-td_block_id="td_uid_12_6286c5b933765"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_6286c5b933765" data-td_block_id="td_uid_12_6286c5b933765"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tvwest.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="185"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16375024/TVwest_300x250_frt_dtop', [300, 250], 'div-gpt-ad-1492590216801-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /16375024/TVwest_300x250_frt_dtop -->
<div id='div-gpt-ad-1492590216801-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492590216801-0'); });
</script>
</div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_16_6286c5b9362f1_rand td-pb-border-top"  data-td-block-uid="td_uid_16_6286c5b9362f1" ><script>var block_td_uid_16_6286c5b9362f1 = new tdBlock();
block_td_uid_16_6286c5b9362f1.id = "td_uid_16_6286c5b9362f1";
block_td_uid_16_6286c5b9362f1.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECOMMENDED VIDEOS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_6286c5b9362f1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_6286c5b9362f1.td_column_number = "1";
block_td_uid_16_6286c5b9362f1.block_type = "td_block_1";
block_td_uid_16_6286c5b9362f1.post_count = "3";
block_td_uid_16_6286c5b9362f1.found_posts = "810";
block_td_uid_16_6286c5b9362f1.header_color = "";
block_td_uid_16_6286c5b9362f1.ajax_pagination_infinite_stop = "";
block_td_uid_16_6286c5b9362f1.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_16_6286c5b9362f1);
</script><h4 class="block-title"><span>RECOMMENDED VIDEOS</span></h4><div id=td_uid_16_6286c5b9362f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"><img width="300" height="194" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338-300x194.jpg" alt="" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"/></a></div>                <a href="https://tvwest.co.ug/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro">Baasi ya kampuni ya Link ekwatsirwe omuriro</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://tvwest.co.ug/author/tvwest/">tvwest</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T08:26:58+00:00" >May 19, 2022</time></span>                <div class="td-module-comments"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
Baasi ya kampuni ya Link ekwatsirwe omuriro



N’ebya Charles Etukuri



Hatakahwaireho wiiki emwe gavumenti eyihire omuhingo...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-18-at-10.53.08-AM-100x75.jpeg" alt="" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola">Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T07:57:40+00:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/Omoro-100x75.jpg" alt="" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro">Poorisi yarabura abarikwenda kutabangura obwa Omoro</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T16:31:40+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_6286c5b937a0b_rand td-pb-border-top"  data-td-block-uid="td_uid_17_6286c5b937a0b" ><script>var block_td_uid_17_6286c5b937a0b = new tdBlock();
block_td_uid_17_6286c5b937a0b.id = "td_uid_17_6286c5b937a0b";
block_td_uid_17_6286c5b937a0b.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR VIDEOS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_6286c5b937a0b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_6286c5b937a0b.td_column_number = "1";
block_td_uid_17_6286c5b937a0b.block_type = "td_block_7";
block_td_uid_17_6286c5b937a0b.post_count = "3";
block_td_uid_17_6286c5b937a0b.found_posts = "810";
block_td_uid_17_6286c5b937a0b.header_color = "";
block_td_uid_17_6286c5b937a0b.ajax_pagination_infinite_stop = "";
block_td_uid_17_6286c5b937a0b.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_17_6286c5b937a0b);
</script><h4 class="block-title"><span>POPULAR VIDEOS</span></h4><div id=td_uid_17_6286c5b937a0b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338-100x75.jpg" alt="" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro">Baasi ya kampuni ya Link ekwatsirwe omuriro</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T08:26:58+00:00" >May 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-18-at-10.53.08-AM-100x75.jpeg" alt="" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola">Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T07:57:40+00:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/Omoro-100x75.jpg" alt="" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro">Poorisi yarabura abarikwenda kutabangura obwa Omoro</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T16:31:40+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://tvwest.co.ug/"><img class="td-retina-data" src="https://tvwest.co.ug/wp-content/uploads/2017/03/logof.png" data-retina="https://tvwest.co.ug/wp-content/uploads/2017/03/logof.png" alt="" title=""/></a></div><div class="footer-text-wrap">Nitukuhistyaho amakuru, emizaano, ebirikwegyesa hamwe n'ebikushemeza bingi. <div class="footer-email-wrap">Contact us: <a href="mailto:tvwest@newvision.co.ug ">tvwest@newvision.co.ug </a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/tvwest.nehinda/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@tvwestUG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_19_6286c5b938b9c_rand"  data-td-block-uid="td_uid_19_6286c5b938b9c" ><script>var block_td_uid_19_6286c5b938b9c = new tdBlock();
block_td_uid_19_6286c5b938b9c.id = "td_uid_19_6286c5b938b9c";
block_td_uid_19_6286c5b938b9c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_19_6286c5b938b9c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_6286c5b938b9c.td_column_number = "1";
block_td_uid_19_6286c5b938b9c.block_type = "td_block_7";
block_td_uid_19_6286c5b938b9c.post_count = "3";
block_td_uid_19_6286c5b938b9c.found_posts = "810";
block_td_uid_19_6286c5b938b9c.header_color = "";
block_td_uid_19_6286c5b938b9c.ajax_pagination_infinite_stop = "";
block_td_uid_19_6286c5b938b9c.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_19_6286c5b938b9c);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_19_6286c5b938b9c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/IMG-20220518-WA0338-100x75.jpg" alt="" title="Baasi ya kampuni ya Link ekwatsirwe omuriro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/19/baasi-ya-kampuni-ya-link-ekwatsirwe-omuriro/" rel="bookmark" title="Baasi ya kampuni ya Link ekwatsirwe omuriro">Baasi ya kampuni ya Link ekwatsirwe omuriro</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T08:26:58+00:00" >May 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-18-at-10.53.08-AM-100x75.jpeg" alt="" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/18/obuhenda-biragiro-omumwaka-2021-bukeyongyero-na-0-1-igp-ochola/" rel="bookmark" title="Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola">Obuhenda biragiro omumwaka 2021 bukeyongyero na 0.1% &#8211; IGP Ochola</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T07:57:40+00:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"><img width="100" height="75" class="entry-thumb" src="https://tvwest.co.ug/wp-content/uploads/2022/05/Omoro-100x75.jpg" alt="" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2022/05/17/poorisi-yarabura-abarikwenda-kutabangura-obwa-omoro/" rel="bookmark" title="Poorisi yarabura abarikwenda kutabangura obwa Omoro">Poorisi yarabura abarikwenda kutabangura obwa Omoro</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T16:31:40+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_20_6286c5b939b4a_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_20_6286c5b939b4a" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://tvwest.co.ug/category/agacencwire/">Agacencwire<span class="td-cat-no">532</span></a></li><li><a href="https://tvwest.co.ug/category/amakuru/">Amakuru<span class="td-cat-no">473</span></a></li><li><a href="https://tvwest.co.ug/category/ageihangwe/">Ageihangwe<span class="td-cat-no">224</span></a></li><li><a href="https://tvwest.co.ug/category/ebyemizaano/">Ebyemizaano<span class="td-cat-no">61</span></a></li><li><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/">Puroguraamu zeitu<span class="td-cat-no">43</span></a></li><li><a href="https://tvwest.co.ug/category/puroguraamu-zeitu/obuhingi-noburiisa/">Obuhingi N'oburiisa<span class="td-cat-no">24</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-399"><a href="#">Ebirikutukwataho</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-400"><a href="#">Okuranga niitwe</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; tvwest | Nehinda                      </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tvwest.co.ug/2017/03/02/hello-world/" rel="bookmark" title="Hello world!"><img width="300" height="160" class="entry-thumb" src="https://tvwest.co.ug/wp-content/themes/Newsmag/images/no-thumb/td_300x160.png" alt=""/></a></div>                <a href="https://tvwest.co.ug/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://tvwest.co.ug/2017/03/02/hello-world/" rel="bookmark" title="Hello world!">Hello world!</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://tvwest.co.ug/author/tvwest/">tvwest</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T11:16:45+00:00" >March 2, 2017</time></span>                <div class="td-module-comments"><a href="https://tvwest.co.ug/2017/03/02/hello-world/#comments">1</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 6286c5b93c0bf
    -->

    <script type='text/javascript' src='https://tvwest.co.ug/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://tvwest.co.ug/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://tvwest.co.ug/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tvwest.co.ug/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://tvwest.co.ug/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>